/
GRT Wizard is getting locked
GRT Wizard is getting locked
SYMPTOMS
GRT Wizard is getting locked/hanged with the message shown -
GRT process is currently in progress at terminal <TERMINAL> by <USER>. Please wait for the process to be complete.
CAUSE
The GRT Wizard gets locked, if for some reason, one user who was using the GRT Wizard kills the process from Task Manager . Other users whose sessions were thus killed cannot use the GRT Wizard module thereafter.
RESOLUTION
Follow the steps as given to resolve the issue.
- Open the database using any of the following tools - TOAD, SQL Plus, SQL Developer.
- Log onto the client schema.
- In the OPERATION_LOG table -
- Click on the Data button, to see the list of current users of Ginesys HO.
- Delete the record of the source terminal (who has locked GRTWizard) as shown in the error message as "terminal <TERMINAL>" .
GRT Wizard should now work fine.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
RELATED ARTICLES
Filter by label
There are no items with the selected labels at this time.
, multiple selections available,
Related content
“User not authorised to login. No privileges assigned.” - error message displayed when user tries to login to Ginesys Desktop.
“User not authorised to login. No privileges assigned.” - error message displayed when user tries to login to Ginesys Desktop.
More like this
Scheduler service is installed in more than one terminal - Error message is shown when user tries to open POS
Scheduler service is installed in more than one terminal - Error message is shown when user tries to open POS
More like this
The "Ginesys Web not working" Issue
The "Ginesys Web not working" Issue
More like this
How To: Set the Maximum Transaction Timeout to 10 Hours
How To: Set the Maximum Transaction Timeout to 10 Hours
More like this
"The drive or network connection that the shortcut ‘GINESYS.Ink’ refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available"- when trying to open Ginesys LaunchPad from HO workstation.
"The drive or network connection that the shortcut ‘GINESYS.Ink’ refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available"- when trying to open Ginesys LaunchPad from HO workstation.
More like this
“Error occurred while connecting to remote machine. Access is denied." - when trying to open POS application from terminal.
“Error occurred while connecting to remote machine. Access is denied." - when trying to open POS application from terminal.
More like this